How to Fix ‘apt-key’ Deprecation Warning on Ubuntu

If you see an apt-key deprecated warning when you run apt update on Ubuntu and want to fix it, you’re in the right place In this post I walk you (and myself) through the process. See, after I followed the steps to install TeamViewer on Ubuntu I noticed the following error every time I run apt update: W: https://linux.teamviewer.com/deb/dists/stable/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details. Though undesired, the warning does not prevent updating or upgrading the system. You can ignore it without any ill effect and, for a day or […]

This post, How to Fix ‘apt-key’ Deprecation Warning on Ubuntu is from OMG! Ubuntu!. Do not reproduce elsewhere without permission.

Print Friendly, PDF & Email
Spread the love

Server Status

Aradippou Chat 1 Chat 2 Larnaca Limassol Nicosia

Chat Links

Official Links.

1. Chat 1.
2. Chat 2.

Alternative Mirror Links.

1. KiwiIRC 1.
2. KiwiIRC 2.

Other Web Clients.

1. IrcCloud.

Recent Posts

Related Posts:

Archives

Super Club Radio

CyIRC

CyIRC Tweets

Scroll Up